Feature #17900

Marking required fields in flexforms

Added by Mischa over 13 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
Should have
Category:
-
Target version:
-
Start date:
2007-12-09
Due date:
% Done:

0%

Estimated time:
PHP Version:
5.2
Tags:
Complexity:
Sprint Focus:

Description

It might be great, that the individual fields in flexforms will be marked with the yellow exclamationmark in an flexform and not only the complete flexform.

Reason for this requested feature:
Many editors and authors don't know, which of the field within a flexform ist required and which not. This causes confusion very often. Especially on multiple sheeted flexforms.

(issue imported from #M6915)


Related issues

Related to TYPO3 Core - Feature #17436: Notify user where required elements are nested in IRRE or TabsClosedOliver Hader2007-07-04

Actions
Is duplicate of TYPO3 Core - Bug #18429: required fields in Flexform are not correct marked with Exclamation SignClosed2008-03-12

Actions
#1

Updated by Steffen Gebert over 8 years ago

  • Status changed from New to Rejected
  • Assignee set to Steffen Gebert
  • Target version deleted (0)

duplicate of #18429

Also available in: Atom PDF