Bug #19325

Sorting order of versions in Extension Manger Drop Down Box

Added by David Bruchmann about 13 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Extension Manager
Target version:
-
Start date:
2008-09-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The Sorting order of versions in Extension Manger Drop Down Box seems to be wrong for me. Normally the newest version should be shown up as pre-selected element.

In the moment everytime the version at the bottom has to be choosen. Costs time and nervs because an unwanted old version is installed very easy. Perhaps it could be sorted in reversed order like a blog or a guestbook.

(issue imported from #M9343)


Related issues

Related to TYPO3 Core - Bug #22378: "Check for extension updates" does not always find latest versionClosedJeff Segars2010-04-05

Actions
#1

Updated by Chris topher over 11 years ago

The drop down coming up, when you install a new extension has the right order in TYPO3 4.3. The newest version is at top and "preselected" that way.

Maybe the problem you mention was part of the EM not sorting version numbers correctly? (There was something like that.)

However, it seems to work correctly for now.

#2

Updated by Chris topher over 11 years ago

Resolved with #22378 and those related to that one.

#3

Updated by Benni Mack about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF