Bug #19733

Frontend preview on time controlled pages does not work

Added by Oliver Hader almost 11 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2008-12-22
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The preview in frontend of pages that are shown at a given time does not work with "simulate time" in admin-panel:
  • pages record with a start time in the future
  • admin-panel with "simulate time" set to that value in future

After hitting the "update" button in the admin-panel again a second time, the invisible page shows up.

(issue imported from #M10002)


Related issues

Duplicates TYPO3 Core - Bug #19544: Time simulation in Frontend Preview Closed 2008-10-31

History

#1 Updated by Michael Stucki almost 11 years ago

Duplicate of #19544.

#2 Updated by Benni Mack about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF