Bug #21551

Page tree does not reload after creating new page

Added by Oliver Hader over 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2009-11-14
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If a new page was created, the page tree does not reload.
No JavaScript error message is displayed.

(issue imported from #M12592)


Files

new_page_reload.png (30.1 KB) new_page_reload.png Administrator Admin, 2009-11-14 22:44

Related issues

Is duplicate of TYPO3 Core - Bug #20899: No pagetree refresh using "Create new page" in pagetree docheaderClosedChristian Kuhn2009-08-18

Actions
#1

Updated by Christian Kuhn over 11 years ago

Dupe of #20899 ?

This happens only using the "Create new page" icon in pagetree docheader?

#2

Updated by Alexander Stehlik over 11 years ago

I can confirm this for creating a new page in the pagetree docheader.

It works fine when I create the page using the context menu or the main docheader.

Also available in: Atom PDF