Bug #20899

No pagetree refresh using "Create new page" in pagetree docheader

Added by Christian Leicht almost 12 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-08-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After creating a new page, the pagetree does no refresh

(issue imported from #M11741)


Related issues

Has duplicate TYPO3 Core - Bug #21551: Page tree does not reload after creating new pageClosedOliver Hader2009-11-14

Actions
Is duplicate of TYPO3 Core - Bug #22182: No Page-Tree Reload after saving a new page "inside" or "after"Closed2010-02-25

Actions
#1

Updated by Christian Kuhn almost 12 years ago

Not confirmed, this works for me (trunk + FF3)

Does this happen with a clean trunk installation?
Which browser are you using?
Do you see any js errors?
Could you please provide a more detailed description on how to reproduce?

#2

Updated by Christian Leicht almost 12 years ago

CK: Does this happen with a clean trunk installation?
Yes

CK:Which browser are you using?
FF3.5 on Vista

If you generate a new page with the + Button on top of the pagetree, and just give the new page a name and save. No refresh in the pagetree is pushed.

Christian

#3

Updated by Christian Kuhn almost 12 years ago

Confirmed, using "Create new page" icon in pagetree docheader.

#4

Updated by Christian Kuhn about 11 years ago

Resolved as duplicate of #22182

Also available in: Atom PDF