Bug #21697

Deprecated spliti

Added by Stefan Froemken over 11 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-11-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

While analysing rtehtmlarea I found a line with spliti in:

t3lib/class.t3lib_parsehtml_proc.php

on line 1252

I think this is importent for use with PHP 5.3

You only see this deprecated message in frontend when you insert an exit-command somewhere behind this line.
(issue imported from #M12770)


Files

12770.diff (2.13 KB) 12770.diff Administrator Admin, 2009-12-10 14:49

Related issues

Is duplicate of TYPO3 Core - Bug #21868: deprecated function spliti for php5.3ClosedXavier Perseguers2009-12-18

Actions
#1

Updated by Dmitry Dulepov over 11 years ago

There are more. Patch is attached. This bug report is moved to the core.

#2

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF