Bug #21846

Workspace Module: Preview links do not work in LIVE workspace

Added by Roland Behme almost 12 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-12-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When in LIVE workspace, the preview links in the workspace module do not work.
Instead a "The requested page didn't have a proper connection to the tree-root! (Broken rootline)" error is displayed.

Steps to reproduce:
- switch to LIVE workspace
- enter the workspace module
- select draft workspace in workspace options
- click on the preview icon

(see also screenshot for clarification)

(issue imported from #M13016)


Files

workspace_bug.png (135 KB) workspace_bug.png Administrator Admin, 2009-12-11 17:08

Related issues

Related to TYPO3 Core - Bug #21980: Preview of a versioned element shows page with the "live" elementClosed2010-01-17

Actions
#1

Updated by Alexander Opitz over 8 years ago

  • Status changed from Accepted to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#2

Updated by Roland Behme over 8 years ago

Nope, please close.

#3

Updated by Alexander Opitz over 8 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF