Bug #22189

Revision 7027 introduced another call to split() which is deprecated in PHP 5.3

Added by Peter Foerger over 11 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2010-02-25
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since 7027 we have a new method t3lib_userAuth::getCookie() which includes a call to the deprecated function split().

http://forge.typo3.org/repositories/diff/typo3v4-core?rev=7027
http://forge.typo3.org/repositories/diff/typo3v4-core?rev=7034
(issue imported from #M13664)


Files

13664.diff (580 Bytes) 13664.diff Administrator Admin, 2010-02-25 16:55

Related issues

Related to TYPO3 Core - Bug #22084: Session/Login not working in IE8 across subdomainsClosedErnesto Baschny2010-02-08

Actions
#1

Updated by Chris topher over 11 years ago

Solved with Rev. 7034 following.

#2

Updated by Georg Ringer over 11 years ago

shouldnt be explode be used as it is faster?

#3

Updated by Benni Mack about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF