Bug #22433

"Check for extension updates" does not always do the update

Added by Thomas Nussbaumer over 11 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-04-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Example:
TemplaVoila! templavoila 1.4.1 1.4.2 Local
1.4.1 Small follow-up update to 1.4.0
1.4.2 page module ...

On select command version 1.4.2 not shown.

(issue imported from #M14077)


Related issues

Is duplicate of TYPO3 Core - Bug #22441: importExtInfo() does not sort versions correctlyClosedFrancois Suter2010-04-13

Actions
#1

Updated by Daniel Minder over 11 years ago

For me, version 1.4.2 is in the list, but not at the end. Please check if this is the case. If so, patch for bug #22441 will solve this problem.

#2

Updated by Christian Nölle over 11 years ago

See Bug 0013906, same issue reported by me.

#3

Updated by Thomas Nussbaumer over 11 years ago

Hi Daniel, I must select in the list. Hope bug 0014090 is solved on release 4.3.4.

#4

Updated by Christian Kuhn over 11 years ago

Resolved as duplicate of #22441

#5

Updated by Benni Mack about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF