Bug #23192

Linebreaks does not work anymore BE if using '--linebreak--' in palettes

Added by Caspar Stuebs almost 12 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2010-07-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you use --linebreak-- within palettes definition, it will not work anymore.

The html output for palettes has changed since 4.4 from table to span

Solution:
add br-tag to row imploding.
(issue imported from #M15131)


Files

bug_15131.diff (447 Bytes) bug_15131.diff Administrator Admin, 2010-07-15 11:08

Related issues

Has duplicate TYPO3 Core - Bug #23503: In TCA Palletes section keyword "--linebreak--" does not workClosedChris topher2010-09-04

Actions
#1

Updated by Steffen Gebert almost 12 years ago

Caspar, please attach the tag "pending in core list" to the BT entry, when RFC was sent. Thanks!

#2

Updated by Susanne Moog almost 12 years ago

4-4 rev 8523
trunk rev 8524

#3

Updated by Benni Mack over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF