Bug #23293

Raw HTML shown in Element Browser's pagetree with options.pageTree.showNavTitle = 1

Added by Jeff Segars almost 11 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-07-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When options.pageTree.showNavTitle = 1 is set, we get a little too much data htmlspecialchar'd and raw HTML is shown in the Element Browser's pagetree. See attached screenshot.

(issue imported from #M15273)


Files

Navigation Title.png (10.6 KB) Navigation Title.png Administrator Admin, 2010-07-28 22:35

Related issues

Is duplicate of TYPO3 Core - Bug #23303: Element-Browser page tree has HSC'ed <span> elementsClosedOliver Hader2010-07-29

Actions
#1

Updated by Oliver Hader almost 11 years ago

Duplicate of issue #23303 - let's continue there...

#2

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF