Bug #23295

Canot click e.g. edit-icons of content-elements in ie8

Added by Christoph Werner over 10 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-07-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When I try to edit content-elements, the icons (new, edit, hide, delete) only appear when moving the mouse-pointer over the content-element. When I try to move the mouse-pointer toward the icons the whole icon-bar get inactive.

Look at the picture to see what I mean.

(issue imported from #M15277)


Files

bug.jpg (118 KB) bug.jpg Administrator Admin, 2010-07-29 09:10
#1

Updated by Steffen Gebert over 10 years ago

Did this also happen in 4.4.0?

#2

Updated by Steffen Gebert over 10 years ago

Can't repdroduce in IE8. Can you test this in a different TYPO3 installation?
Please try clearing your browser cache.

#3

Updated by Christoph Werner over 10 years ago

I tried other Typo3-installations -> everything works fine there... it seems the problem only exists at one installation, may some js conflict with extensions...
So the ticket can be closed. Sorry!

#4

Updated by Steffen Gebert over 10 years ago

Fine. If you find the root of the problem, please reopen and post the solution, to help others!
Steffen

#5

Updated by Michael Hügelschäffer over 10 years ago

We had the same problem after upgrading to version 4.4. The last update (to version 4.4.2) solved the problem for us.

#6

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF