Bug #23507

IRRE: Connecting data is only possible with new data

Added by David Bruchmann over 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-09-05
Due date:
% Done:

0%

TYPO3 Version:
4.4
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Having a record with IRRE-Options there is only an icon for new records.
It's unimpossible without direct access to database to connect existing records to the current one. Icon and function to connect existing records are required.

It should be configurable in TCA if the connected data have to be unique or if one record can be assigned to different parent records.
(issue imported from #M15647)


Related issues

Related to TYPO3 Core - Feature #16400: Adding existing records Closed 2007-07-27
Duplicates TYPO3 Core - Feature #18968: Add existing records to IRRE field New 2008-06-17

History

#1 Updated by David Bruchmann over 9 years ago

#2 Updated by Alexander Opitz over 6 years ago

  • Status changed from New to Closed
  • Target version deleted (0)
  • Is Regression set to No

Duplicate of #18968

Also available in: Atom PDF