Bug #24946

"Show" doesn't work in Chrome in new page treee

Added by Georg Ringer over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-02-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The feature "show" doesn't work in the new pagetree in chrome. Either fix it or hide it for chrome

(issue imported from #M17473)


Related issues

Related to TYPO3 Core - Bug #24916: "Show Page" in contextmenu results in new browser windowClosedStefan Galinski2011-02-01

Actions
#1

Updated by Steffen Gebert over 10 years ago

works for me

#2

Updated by Sven Juergens over 10 years ago

works for me too, after i allowed this side to open PopUps

#3

Updated by Henrik Ziegenhain over 10 years ago

jeb, works for me too (popups allowed)
But it opens a new window instead of a new tab (btw same behavior as in FF - so I think this is intented)

Edit: Oh, I see this issue is already related to 17431. Sorry

#4

Updated by Ernesto Baschny over 10 years ago

Popup blocker is on the way. Difference from previous releases is that now the popup is opened through the ajax response, which looks to most browsers as a "popup to be blocked", while in previous versions it was just a reaction to the "onclick" handler (which looks to the browser as a "good" popup, and so they don't block it).

Maybe there is a solution to this, but on the other hand: just allow popups on your browser for your TYPO3 backend and it works. :)

#5

Updated by Steffen Gebert over 10 years ago

Could you test the patch for #24916, please?

It's not really intended by Stefan that a new Window is opened, instead of a new tab (there's somewhere a dup of #24916, where he explained that).

EDIT: Of course, I meant 17431 ;)

#6

Updated by Ernesto Baschny over 10 years ago

I think you mean #24916, Steffen

#7

Updated by Sven Juergens over 10 years ago

i test it with patch 0017431 , but it does not change the behavior in chrome, you must allow popups and it opens in a new Window.

#8

Updated by Georg Ringer over 10 years ago

ah didn't know that there is a popblocker which doesn't ask if a page is allowed to open popups

Also available in: Atom PDF