Bug #24991

Some images not rendered in frontend, but visible in RTE

Added by Roman Tymoshyk over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2011-02-09
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After update from typo3 4.4.4 to 4.5 some images that are visible in RTE, not visible in frontend. When image is in container tag like p,b,i,span, etc all work fine, but if it is outside or in tags like td or th it not rendered(in html source in fronend empty space). I try to change PageTS and Template TypoScript, but nothing change.

(issue imported from #M17528)


Related issues

Duplicates TYPO3 Core - Bug #24865: Standalone images in RTE-enabled field not rendered in frontend Closed 2011-01-27

History

#2 Updated by Christian Kuhn over 8 years ago

Resolved as dupe of #17373

Also available in: Atom PDF