Bug #25117

Error on upgrading workspaces 4.4.6 => 4.5.0

Added by Richard Haeser over 10 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-02-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I just upgraded an environment from 4.4.6 to 4.5.0. When trying to update the workspaces in the install-tool, I get an error:

Fatal error: Call to a member function includeLLFile() on a non-object in [.....]/typo3_src-4.5.0/typo3/sysext/em/classes/install/class.tx_em_install.php on line 72

(issue imported from #M17688)

Also available in: Atom PDF