Project

General

Profile

Actions

Bug #25131

closed

Localization of child records fails when using MM type relations

Added by Bart Dubelaar about 13 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2011-02-22
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Localization of child records doesn't work when using MM as inline relation. Clicking on localize all or when localizing a single child record will remove all default records and show a single empty record or a completely different record.

The problem is even reproducible with irre_tutorial. Make a hotel of type m:n (MM) with two child offers. Now try to localize the hotel and its offers..

Any ideas on how to fix this problem or circumvent it?

https://review.typo3.org/#change,1244
(issue imported from #M17707)

Actions

Also available in: Atom PDF