Project

General

Profile

Actions

Bug #25277

closed

tt_content.media gets wrapped twice

Added by Thomas Trethan almost 13 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-03-07
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

using tt_content.media.20.stdWrap.wrap wraps the swfobject/qtobject twice, because $conf gets passed from class.tslib_content_media.php to class.tslib_content_shockwaveflashobject.php/class.tslib_content_quicktimeobject.php and both do $this->cObj->stdWrap.

(issue imported from #M17889)

Actions

Also available in: Atom PDF