Bug #25333

Remove support for old versions of IM/GM

Added by Xavier Perseguers over 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Should have
Category:
Image Cropping
Target version:
-
Start date:
2011-03-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

We should first determine which version(s) of IM/GM we should keep support for. Then all hacks and tricks we added in the past to handle older versions of them should be removed.

Manuals and references to "best supported version" of these softwares should be updated too.
(issue imported from #M17960)


Related issues

Related to TYPO3 Core - Task #24146: Remove ImageMagick 4 and ImageMagick 5 supportClosedJigal van Hemert2010-11-20

Actions
Related to TYPO3 Core - Task #31461: The Big Cleanup 4.7Closed2012-02-192012-02-20

Actions
#1

Updated by Xavier Perseguers about 10 years ago

  • Category deleted (Communication)

An update wizard should be added too.

#2

Updated by Xavier Perseguers about 10 years ago

  • Target version changed from 1081 to 1238
#3

Updated by Oliver Hader about 10 years ago

  • Target version changed from 1238 to 1281
#4

Updated by Xavier Perseguers almost 10 years ago

  • Target version changed from 1281 to 4.6.0-beta1
#5

Updated by Xavier Perseguers almost 10 years ago

  • Target version changed from 4.6.0-beta1 to 4.6.0-beta2
#6

Updated by Xavier Perseguers almost 10 years ago

  • Target version changed from 4.6.0-beta2 to 4.6.0-beta3
#7

Updated by Oliver Hader almost 10 years ago

  • Target version changed from 4.6.0-beta3 to 4.6.0-RC1
#8

Updated by Xavier Perseguers over 9 years ago

  • Target version changed from 4.6.0-RC1 to 4.6.0
#9

Updated by Chris topher over 9 years ago

  • Target version changed from 4.6.0 to 4.6.1
#10

Updated by Chris topher over 9 years ago

  • Target version changed from 4.6.1 to 4.7.0
  • TYPO3 Version changed from 4.5 to 4.7
  • PHP Version changed from 5.2 to 5.3
#11

Updated by Steffen Gebert over 9 years ago

  • Category set to Image Cropping
  • Status changed from Accepted to Closed
  • Target version deleted (4.7.0)
  • TYPO3 Version changed from 4.7 to 4.6

That's a duplicate of #24146, isn't it? If not, please reopen!

Also available in: Atom PDF