Bug #25565

t3editor CTRL + S works on Opera but Opera decides to save the whole page too at least on Win Vista

Added by Clemens Riccabona over 11 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Category:
t3editor
Target version:
-
Start date:
2009-11-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

t3editor CTRL + S works on Opera but Opera decides to save the whole website too, at least on Windows Vista

Open a template with t3editor within latest Opera Version.
Type something
Press CTRL + S.
Popup 'file save dialog' ist opening, but you can recognize that the t3editor saves the template in background correctly

(issue imported from #M12432)

#1

Updated by Tobias Liebig over 10 years ago

  • Status changed from Accepted to New
  • Assignee deleted (Administrator Admin)
  • Target version deleted (0)
  • TYPO3 Version set to 4.5
  • Has patch set to No
#2

Updated by Tarulia no-lastname-given over 8 years ago

pretty old report but this doesn't appear to be the case anymore, it just saves the page for me.

#3

Updated by Martin Muskulus almost 8 years ago

This bug is still valid for Opera 12.16 (x86) with TYPO3 4.7 with t3editor 4.7.7 on Windows 7 x64.

#4

Updated by Michael Stucki over 7 years ago

  • Project changed from 75 to TYPO3 Core
#5

Updated by Michael Stucki over 7 years ago

  • Category set to t3editor
#6

Updated by Mathias Schreiber over 6 years ago

  • Description updated (diff)
  • Status changed from New to Needs Feedback
  • Assignee set to Mathias Schreiber
  • Is Regression set to No

is this still the case?

#7

Updated by Riccardo De Contardi about 6 years ago

I don't know... in fact since version 15 (July, 2013), Opera switched to Blink engine (and subsequent javascript engine), so it should behave as Chrome or Chromium browser (in fact, it is currently based on Chromium); the latest version is 29.

#8

Updated by Clemens Riccabona about 6 years ago

OMG

I can't test it on a vista, i removed all occurrences of vista about ten years ago ...

So I tested it again on 6.2.12 with opera 12.16 on a x86_64 Linux, and everything works fine.
Although I am a little bit disappointed that there are still yet no file-icons for extension .ts ... but this is another story, which could be told by someone else ... ;)

I am pretty sure, the issue could be closed!

#9

Updated by Mathias Schreiber about 6 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF