Feature #25639

task for oldstyle commandline scripts

Added by Kay Strobach almost 11 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
scheduler
Target version:
-
Start date:
2009-12-20
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

hi,

it would be perfect, if there would be a task, which will run oldstyle TYPO3 cronjob tasks via a commandline.

It should accept the path a parameter and than execute it with:

[path to phpbin] -q [scriptname] [params]

Best regards
Kay

(issue imported from #M13071)


Related issues

Is duplicate of TYPO3 Core - Task #4201: Turn all existing cron scripts in TYPO3 into scheduler tasksClosedMathias Schreiber2009-08-09

Actions
#1

Updated by Kay Strobach almost 11 years ago

i forgot, that we do not only one cronjob for all the jobs.

#2

Updated by Andy Grunwald over 9 years ago

  • Tracker changed from Bug to Feature

In my opinion, this is a feature, not a bug.

#3

Updated by Francois Suter over 9 years ago

  • Target version deleted (0)

Indeed. And anyway I don't think there can't be a single task for all old-style cron jobs.

#4

Updated by Francois Suter over 9 years ago

  • Status changed from New to Closed
#5

Updated by Michael Stucki almost 7 years ago

  • Category set to scheduler
#6

Updated by Michael Stucki almost 7 years ago

  • Project changed from Scheduler to TYPO3 Core
  • Category changed from scheduler to scheduler

Also available in: Atom PDF