Feature #28226

Cross the Apparence and access tabs

Added by Jean-Baptiste Hemmer over 8 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2011-07-15
Due date:
% Done:

0%

PHP Version:
Tags:
+1
Complexity:
Sprint Focus:

Description

Hi,

I suggest to cross the apparence and access tabs for the text and text-image block. We allways had the access tab at the end and it is more intuitive.

Jean-Baptiste

Cross_tabs.png View (63.2 KB) Jean-Baptiste Hemmer, 2011-07-15 10:25


Related issues

Duplicates TYPO3 Core - Feature #27345: Move "Appearance" tab before "Access" tab Closed 2011-06-10

History

#1 Updated by Jens Hoffmann over 8 years ago

  • Status changed from New to Accepted
  • Priority changed from Should have to Must have
  • Tags set to +1

Ok for me. Sounds good.

#2 Updated by Steffen Gebert over 8 years ago

Appearance tab has already been moved before Access in master (4.6), see #27345. However, somehow it's not changed in my local installation.

#3 Updated by Xavier Perseguers over 8 years ago

Seems to be OK on my local install (4.6 master)

#4 Updated by Steffen Gebert over 8 years ago

  • Project changed from v4 Usability Team to TYPO3 Core
  • Category deleted (Usability)
  • Target version deleted (TYPO3 4.6)

moved to core project

#5 Updated by Xavier Perseguers over 8 years ago

  • Category set to Backend User Interface
  • Target version set to 4.6.0-beta1
  • TYPO3 Version set to 4.6

#6 Updated by Xavier Perseguers over 8 years ago

Could reproduce this behavior with TYPO3 4.5.3

#7 Updated by Xavier Perseguers over 8 years ago

  • Priority changed from Must have to Should have
  • Target version changed from 4.6.0-beta1 to 4.5.4
  • TYPO3 Version changed from 4.6 to 4.5

Not needed anymore for 4.6, pending in Gerrit for 4.5

#8 Updated by Oliver Hader over 8 years ago

  • Target version changed from 4.5.4 to 4.5.6

#9 Updated by Chris topher about 8 years ago

  • Target version changed from 4.5.6 to 4.5.8

#10 Updated by Felix Kopp almost 8 years ago

In current master the order is as intended.
This feature was fixed and the issue can be closed.

#11 Updated by Ernesto Baschny almost 8 years ago

  • Target version changed from 4.5.8 to 4.5.12

#12 Updated by Stefan Galinski almost 7 years ago

  • Status changed from Accepted to Closed

Also available in: Atom PDF