Bug #31959

"Show page" does use a proper URL scheme

Added by Dmitry Dulepov over 10 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-11-21
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

"Show page" context menu and Web>View do not use proper scheme if that is set in the page properties.

#1

Updated by Mr. Jenkins over 10 years ago

  • Status changed from New to Under Review

Patch set 1 of change I08d3f4a384353b879ea90e1331097f583131ee40 has been pushed to the review server.
It is available at http://review.typo3.org/6774

#2

Updated by Gerrit Code Review over 10 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/6774

#3

Updated by Gerrit Code Review over 10 years ago

Patch set 3 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/6774

#4

Updated by Dmitry Dulepov over 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Gerrit Code Review over 10 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_4-5 has been pushed to the review server.
It is available at http://review.typo3.org/7412

#6

Updated by Gerrit Code Review over 10 years ago

Patch set 1 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/7413

#7

Updated by Dmitry Dulepov over 10 years ago

  • Status changed from Under Review to Resolved
#8

Updated by Benni Mack almost 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF