Project

General

Profile

Actions

Bug #32163

closed

@charset must be lowercase in CSS

Added by Jan Schreier about 12 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2011-11-29
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

In file

sysext/Form/Resources/Public/CSS/Form.css

the first line is
@CHARSET "UTF-8";
but it must be:
@charset "UTF-8";

rule: http://www.w3.org/TR/CSS21/syndata.html#charset

I noticed the problem because scriptmerger does look for @charset in lowercase only when merging css

Actions

Also available in: Atom PDF