Project

General

Profile

Actions

Bug #33160

closed

tslib_pibase: Outdated PHPDoc comment for pi_loadLL()

Added by Stefan Rotsch about 12 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2012-01-13
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

I stumbled upon a minor issue regarding tslib_pibase, which should be fixed nevertheless:

The PHPDoc comment for function pi_loadLL() still refers to a "locallang.php" file, but since TYPO3 4.3 "locallang.xml" is used.

Please see patch submitted to Gerrit for details.

Actions

Also available in: Atom PDF