Feature #33717

New Login error hook

Added by Simon Schaufelberger almost 8 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-02-06
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Hello dear docu team!
Please add documentation for the new login error hook that was requested.

As this is my first documentation issue, i don't know what information you need. See related issue ;)


Related issues

Related to TYPO3 Core - Feature #29698: New Login error hook Closed 2011-09-12

History

#1 Updated by Simon Schaufelberger almost 8 years ago

ups, sorry, wrong tracker.

#2 Updated by Francois Suter almost 8 years ago

So which tracker did you mean? There's no specific issue tracker for the felogin extension, so this should be classified as a normal Core bug.

#3 Updated by Simon Schaufelberger almost 8 years ago

it's a feature, not a bug ;)

#4 Updated by Francois Suter almost 8 years ago

Ah, that's what you meant. But it's the wrong place anyway. The manual for felogin is inside the extension, so it's really a Core issue. I'll move it there.

#5 Updated by Francois Suter almost 8 years ago

  • Tracker changed from Bug to Task
  • Project changed from Core APIs to Core Development

#6 Updated by Philipp Gampe over 7 years ago

Simon, can you just add the information to the manual an push this as a new patch?
While doing so, please additionally save the manual as manual.txt in the same folder to make versionning more easy. That way, we can easily see what changed in between revisions of the binary .swx using our standard tools.

#7 Updated by Alexander Opitz almost 5 years ago

  • Status changed from New to Closed

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF