Bug #40596

Fatal error on installation of an extension

Added by Mario Rimann almost 9 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2012-09-04
Due date:
% Done:

90%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Using TYPO3 v6.0-dev from yesterday's Git master (with the new EM) leads to the following error message, when installing the Solr-Extension.

Fatal error: Class 'tx_solr_search_SearchComponentManager' not found in /var/www/vhosts/foobar.ch/httpdocs/typo3conf/ext/solr/ext_localconf.php on line 93

Tested with tx_solr from Git (2.3-dev)

According to Feedback from the Extension Developer in #40562, this seems to be a problem with the EM rather than the extension itself.


Related issues

Is duplicate of TYPO3 Core - Bug #43381: ClassLoader error after installing extensionClosedOliver Hader2012-11-28

Actions
#1

Updated by Christian Kuhn over 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 90

solved with #43381

#2

Updated by Oliver Hader about 8 years ago

  • Target version set to 2222
#3

Updated by Oliver Hader about 8 years ago

  • Project changed from 2269 to TYPO3 Core
#4

Updated by Oliver Hader about 8 years ago

  • Category set to Extension Manager
#5

Updated by Oliver Hader about 8 years ago

  • Target version deleted (2222)

Also available in: Atom PDF