Bug #40673

sysexts cli and integrity have no ext_emconf.php

Added by Sebastian Michaelsen over 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-09-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

There are two new sysext folders which have no ext_emconf.php and therefore do not appear in the EM: cli and integrity

Is this by intention?


Related issues

Related to TYPO3 Core - Bug #40950: Move code from system extension integrity to extension lowlevelClosed2012-09-15

Actions
#1

Updated by Sebastian Michaelsen over 8 years ago

For me EXT:phpunit does not load because it tries to read the ext_emconf.php files of all loaded Extensions. So I want to correct the priority of this issue to "Must have".

#2

Updated by Sebastian Michaelsen over 8 years ago

EXT:cli doesn't exist anymore since #40949. So it's only EXT:integrity that has no ext_emconf.php.

#3

Updated by Wouter Wolters over 8 years ago

EXT:integrity will also be move inside another extension.
https://review.typo3.org/#/c/14954/

IMO this ticket can be closed.

#4

Updated by Christian Kuhn over 8 years ago

  • Status changed from New to Resolved

Neither cli nor ingetrity extension exist anymore in 6.0.

#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF