Project

General

Profile

Actions

Bug #42358

closed

Translated images don't inherit title or alt-text

Added by Marcel Burkhalter almost 12 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2012-10-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Steps to reproduce:
- Create a text with image CE
- Add an image and enter some text for title and alt-text
- Localize the CE
- There is a green icon indicating that the title and alt-text are inherited from the default language if left empty
--> The title and alt-text are not inherited in the alternate language

Would it make sense to inherit an image alt-text? Change behaviour or change the helper-text of this green icon?

Actions #1

Updated by John D. Cirillo over 11 years ago

The inherit problem exist also for header images. The images are not shown in the other languages.

Actions #2

Updated by Christian Weiske over 11 years ago

  • Project changed from 1401 to TYPO3 Core
Actions #3

Updated by Camelia M over 11 years ago

Marcel Burkhalter wrote:

Steps to reproduce:
- Create a text with image CE
- Add an image and enter some text for title and alt-text
- Localize the CE
- There is a green icon indicating that the title and alt-text are inherited from the default language if left empty
--> The title and alt-text are not inherited in the alternate language

Would it make sense to inherit an image alt-text? Change behaviour or change the helper-text of this green icon?

I have this problem also for links which should be "inherited" from the default language, but they are not. I am using typo3 6.0.4

Actions #4

Updated by Mathias Schreiber over 9 years ago

  • Status changed from New to Accepted
  • Target version set to 7.2 (Frontend)
  • TYPO3 Version set to 7
  • Is Regression set to No

The Inheritance does not take the localized records into account.
Everything else works as expected.

Actions #5

Updated by Helmut Hummel over 9 years ago

  • Status changed from Accepted to Needs Feedback

The Inheritance does not take the localized records into account.

Can you explain what you mean by that?

Everything else works as expected.

Cannot reproduce anything that is written in the bug description.

Can't we just close this one then?

Actions #6

Updated by Riccardo De Contardi about 9 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Actions

Also available in: Atom PDF