Bug #42560

upgrade wizard 'em extension repository' fails

Added by Christian Kuhn almost 9 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
Start date:
2012-10-31
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

SQL-ERROR: Unknown column 'pid' in 'field list'


Related issues

Related to TYPO3 Core - Bug #42616: Install new system extensions during upgrade process failsClosedNicole Cordes2012-11-02

Actions
Related to TYPO3 Core - Bug #42655: Missing pid field in ext_tables_static+adt.sqlClosed2012-11-02

Actions
#1

Updated by Oliver Hader over 8 years ago

  • Status changed from New to Needs Feedback

Is this a duplicate of issue #42616 ?

#2

Updated by Nicole Cordes over 8 years ago

The pid issue is already solved!

#3

Updated by Christian Kuhn over 8 years ago

  • Status changed from Needs Feedback to Resolved
  • % Done changed from 0 to 100

pid issue was solved.

#4

Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF