Task #42581

Create tests for FrontendContentAdapterService

Added by Oliver Hader about 7 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Category:
Tests
Target version:
Start date:
2012-11-01
Due date:
% Done:

0%

TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
medium
Sprint Focus:

Description

The FrontendContentAdapterService, used for the File Abstraction Layer to "migrate" elderly records temporarily to the File Abstraction Layer structure, needs to be covered by unit tests to ensure the intended behaviour.

History

#1 Updated by Oliver Hader about 7 years ago

  • Status changed from New to Accepted

#2 Updated by Mathias Schreiber almost 5 years ago

  • Status changed from Accepted to Needs Feedback
  • Assignee set to Mathias Schreiber

are these done, yet?

#3 Updated by Anja Leichsenring almost 5 years ago

  • Sprint Focus set to On Location Sprint

#4 Updated by Ronny Vorpahl almost 5 years ago

  • Status changed from Needs Feedback to Resolved

The patch was merged, so this issue is resolved.

#5 Updated by Anja Leichsenring almost 4 years ago

  • Sprint Focus deleted (On Location Sprint)

#6 Updated by Riccardo De Contardi about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF