Bug #43131

Not possible to use EXT:kickstarter

Added by Gernot Ploiner almost 9 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2012-11-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

After installation of the extension 'kickstarter' it is not possible to start ist. There is no menu to open it and create a new extension. I miss also the feature to edit existing extensions with the kickstarter.


Related issues

Is duplicate of kickstarter - Bug #44223: Add alternative way to open kickstarter (for TYPO3 6.0+)Accepted2012-12-26

Actions
#1

Updated by Stefan Neufeind over 8 years ago

Extension manager won't be used to open kickstarter anymore. Please see #44223 for a currently running review. Extension builder already has a separate menu-icon in the main menu - and imho that's also the way to go for kickstarter.

#2

Updated by Oliver Hader over 8 years ago

  • Target version set to 2222
#3

Updated by Oliver Hader over 8 years ago

  • Project changed from 2269 to TYPO3 Core
#4

Updated by Oliver Hader over 8 years ago

  • Category set to Extension Manager
#5

Updated by Oliver Hader over 8 years ago

  • Target version deleted (2222)
#6

Updated by Mathias Schreiber almost 7 years ago

  • Status changed from New to Closed
  • Is Regression set to No

closed in favour of (#44223)

Also available in: Atom PDF