Bug #43963

Adding images to content fails with error: Oops

Added by Paul A. Auwehla about 9 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2012-12-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Oops, an error occurred!
File has been deleted.

The dialog for adding images
to content elements like Text/Images or Images
fails.

#1

Updated by Hitesh Anjara about 9 years ago

Paula Auwehla wrote:

Oops, an error occurred!
File has been deleted.

The dialog for adding images
to content elements like Text/Images or Images
fails.

I had same issue, and empty "sys_file_processedfile" table from the database and now its working fine!!!

Hope this will solve your problem..

#2

Updated by Sven Wappler about 9 years ago

Very strange problem. After refreshing the page, the error is gone or it shows the error for the next image.

#3

Updated by Wouter Wolters almost 9 years ago

  • Category set to File Abstraction Layer (FAL)
#4

Updated by Steffen Ritter about 8 years ago

  • Status changed from New to Needs Feedback
  • Is Regression set to No

still an issue in modern patch level versions?

#5

Updated by Alexander Opitz almost 8 years ago

  • Status changed from Needs Feedback to Closed
  • Target version deleted (6.0.1)

No feedback within the last 90 days => closing this ticket.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF