Bug #44633

Epic #61834: Create future proof Content Element with strong default

Task #61836: Reorganize Content Element properties within backend Extension

Task #61842: Refactor CSS-Styled-Content + Content Elements

Media-element: Vimeo-video can not play via HTML5

Added by Stefan Neufeind over 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Frontend
Target version:
-
Start date:
2013-01-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Using the media-element I wasn't able to embed a video from Vimeo that could play via HTML5 (iPad, ...). On the desktop it works with the regular player, but selecting the HTML5-checkbox or setting the player-mode from Auto to HTML makes no difference.

Embeding the video "by hand" as an iframe works fine though (http://developer.vimeo.com/player/embedding) I'm not sure which other options for embedding exist or how Vimeo is currently implemented in Core.


Related issues

Related to TYPO3 Core - Bug #33090: New way to embed youtube videosClosedBenni Mack2012-01-10

Actions
Related to TYPO3 Core - Feature #61799: Improve the handling of media filesClosedFrans Saris2014-09-22

Actions
Related to TYPO3 Core - Feature #25718: Support <iframe> inclusion for Media Content ElementClosed2011-04-01

Actions
Related to TYPO3 Core - Feature #53421: Media ElementClosed2013-11-07

Actions
#1

Updated by Felix Kopp over 6 years ago

  • Parent task set to #61842
  • Is Regression set to No
#2

Updated by Benni Mack over 5 years ago

  • Category changed from Content Rendering to 1606
#3

Updated by Mathias Schreiber over 5 years ago

  • Status changed from New to Resolved
#4

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF