Bug #44682

cosmetic issue: incorrect instructions in fatal error when using LocalConfiguration.php

Added by mark roemermann over 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2013-01-21
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

Tried upgrading to 6.0 and using the wizard to convert to using the LocalConfiguration.php file instead of localconf.php.

After this I get a fatal error regarding the installtool:

Fatal error
Install Tool deactivated.
You must enable it by setting a password in typo3conf/LocalConfiguration.php. If you insert the value below at array position 'EXT' 'installToolPassword', the password will be 'joh316':

'bacb98acf97e0b6112b1d1b650b84971' 

However, this seems to be incorrect array to place installToolPassword. It will only work if the array is 'BE' and not 'EXT' as per this error message.

#1

Updated by Oliver Hader over 8 years ago

  • Status changed from New to Accepted
  • Complexity set to easy

Correct, it's BE not EXT

However, how did you get to this error when you have been using the upgrade wizards in the install tool?

#2

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch TYPO3_6-0 has been pushed to the review server.
It is available at https://review.typo3.org/17947

#3

Updated by Gerrit Code Review over 8 years ago

Patch set 2 for branch TYPO3_6-0 has been pushed to the review server.
It is available at https://review.typo3.org/17947

#4

Updated by Gerrit Code Review over 8 years ago

Patch set 3 for branch TYPO3_6-0 has been pushed to the review server.
It is available at https://review.typo3.org/17947

#5

Updated by Gerrit Code Review over 8 years ago

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/17960

#6

Updated by Tomita Militaru over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch master_new has been pushed to the review server.
It is available at https://review.typo3.org/18595

#8

Updated by Christian Kuhn over 8 years ago

  • Status changed from Under Review to Resolved
#9

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF