Bug #46808

Unit tests for core l10n fail if fr langpack is installed

Added by Philipp Gampe about 8 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-03-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Download french translations and run unit tests. You will get two failures, because the translations are searched in typo3conf/l10n/fr/<path> instead of in the given file.

This could even be a general bug.

#1

Updated by Markus Klein almost 8 years ago

Philipp any news on this?

#2

Updated by Philipp Gampe almost 8 years ago

Can be close ... I totally forgot about this one.

It turns out that the translation server offers translations for the fixture files used in the translation test.

So this is not a bug, but the wanted behavior from core. I created a ticket there: http://forge.typo3.org/issues/46919

#3

Updated by Mathias Schreiber over 6 years ago

  • Status changed from New to Closed
  • Is Regression set to No

Also available in: Atom PDF