Feature #47923

Epic #55575: Streamline JavaScript Code in the TYPO3 Backend

Switch Install tool to jQuery

Added by Georg Ringer over 8 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Code Cleanup
Target version:
Start date:
2013-05-04
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Related issues

Is duplicate of TYPO3 Core - Task #46897: Introduce jQuery in Install ToolClosedWouter Wolters2013-04-03

Actions
#1

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/20499

#2

Updated by Christian Kuhn over 8 years ago

  • Status changed from Under Review to Resolved

dupe of #46897

#3

Updated by Daniel Siepmann over 7 years ago

  • Parent task set to #55575
#4

Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF