Project

General

Profile

Actions

Feature #52686

closed

scheduler: mark task to immediately be triggered by cron

Added by Joh. Feustel over 10 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
scheduler
Target version:
Start date:
2013-10-11
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Sometimes you want to let a certain scheduler task be triggered by the cron immediately at the next run.
You might want to run in cli context instead of triggering in the BE module since in many setups the cli task has more resources (max execution time, memory limit).

There should be a new action icon to mark a task to be run by cron. Or even also a new button like "Mark selected tasks for next cronjob run"
This should just update nextexecution field to $GLOBALS['EXEC_TIME']


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Feature #45537: Run manually executed tasks on next cron-runClosedMichael Oehlhof2013-02-16

Actions
Actions #1

Updated by Ernesto Baschny over 10 years ago

  • Target version deleted (6.2.0)
Actions #2

Updated by Mathias Schreiber over 9 years ago

  • Target version set to 7.4 (Backend)
Actions #3

Updated by Susanne Moog almost 9 years ago

  • Target version changed from 7.4 (Backend) to 7.5
Actions #4

Updated by Benni Mack almost 9 years ago

  • Target version changed from 7.5 to 8 LTS
Actions #5

Updated by Riccardo De Contardi over 8 years ago

  • Status changed from New to Closed

I close this as a duplicate of #45537 please continue the discussion there. The two issues has been related, and the description of this one has been reported there to keep track of it.

If you think that this is the wrong decision, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Thank you

Actions

Also available in: Atom PDF