Bug #53243

filemtime filesize warnings while login in BE each day

Added by Stefan Froemken over 7 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Caching
Target version:
Start date:
2013-10-31
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello Core-Team,

in our testing environment (current git 31.10.2013) I have to clear all caches each morning, because there is no CSS for BE login and my login will not succeed. Each morning I get following messages:

Warning: filemtime() [function.filemtime]: stat failed for /www/removedPath/typo3cms/portale-62/62/typo3/sysext/t3skin/extjs/xtheme-t3skin.css in /kunden/removedPath/typo3cms/typo3_src-6.2.0-2013-10-30/typo3/sysext/core/Classes/Resource/ResourceCompressor.php on line 368

Warning: filesize() [function.filesize]: stat failed for /www/removedPath/typo3cms/portale-62/62/typo3/sysext/t3skin/extjs/xtheme-t3skin.css in /kunden/removedPath/typo3cms/typo3_src-6.2.0-2013-10-30/typo3/sysext/core/Classes/Resource/ResourceCompressor.php on line 368

Warning: filemtime() [function.filemtime]: stat failed for /www/removedPath/typo3cms/portale-62/62/typo3/sysext/t3skin/extjs/xtheme-t3skin.css in /kunden/removedPath/typo3cms/typo3_src-6.2.0-2013-10-30/typo3/sysext/core/Classes/Resource/ResourceCompressor.php on line 368

Warning: filesize() [function.filesize]: stat failed for /www/removedPath/typo3cms/portale-62/62/typo3/sysext/t3skin/extjs/xtheme-t3skin.css in /kunden/removedPath/typo3cms/typo3_src-6.2.0-2013-10-30/typo3/sysext/core/Classes/Resource/ResourceCompressor.php on line 368


Related issues

Related to TYPO3 Core - Bug #53844: Backend JS is broken due to mistake in ResourceCompressorClosedMarkus Klein2013-11-21

Actions
#1

Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/25283

#2

Updated by Gerrit Code Review over 7 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/25283

#3

Updated by Gerrit Code Review over 7 years ago

Patch set 1 for branch TYPO3_6-1 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/25541

#4

Updated by Gerrit Code Review over 7 years ago

Patch set 1 for branch TYPO3_6-0 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/25542

#5

Updated by Tomita Militaru over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF