Project

General

Profile

Actions

Feature #5355

closed

Template module - don't store the page in the session

Added by Fabien Udriot over 14 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2009-11-13
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

The "Template" of TYPO3 module have 4 default tools:
  • Constant editors
  • Info / modify
  • Template Object browser
  • Template analyser

TYPO3 save the last tool you have used in the session. When clicking back on the module, it will remember where you were and will display the last window. That's the good aspect. The bad side is that you can't use them with multiple tab in the browser because you will be redirected straight away to the last tool.

These tools are quite useful for the webmaster and they often need to be used in parallel. So I can imagine a mechanism to add GET parameter. Whenever this parameter is detected in the URL, it will override the session preference. It will spare some tricky click.

That must not be a big deal.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #38758: Template module must only use session settings on startupClosed2012-07-08

Actions
Actions #1

Updated by Jens Hoffmann almost 12 years ago

  • Status changed from New to Closed

Seems to be ok.
Closed.

Actions #2

Updated by Jens Hoffmann almost 12 years ago

  • Status changed from Closed to Needs Feedback

Seems to be a bug in (List, Page) Modul.
If I could I would move this issue to the core team issue tracker.
But It seems to be only a Path rendering issue.

Actions #3

Updated by Benni Mack over 7 years ago

  • Project changed from 78 to TYPO3 Core
  • Category set to Backend User Interface
  • TYPO3 Version set to 8
  • Is Regression set to No
Actions #4

Updated by Alexander Opitz over 7 years ago

  • Tracker changed from Bug to Feature
  • Status changed from Needs Feedback to New
  • Target version set to 9 LTS
Actions #5

Updated by Christian Kuhn over 6 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF