Story #54852

Epic #55070: Workpackages

Epic #54851: WP: Workspaces IRRE & MM bugfixes

As a developer I want to ensure that further changes in DataHandler have no negative impact

Added by Oliver Hader over 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Tests
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Sprint Focus:

Description

Concerning the IRRE & MM bugfixes in the DataHandler class it needs to be ensured, that existing behaviour in the live workspace is not destroyed or has side-effects.


Related issues

Is duplicate of TYPO3 Core - Epic #55064: WP: Workspaces test cases / DataHandler bugfixesClosedOliver Hader2014-01-07

Actions
#1

Updated by Oliver Hader over 7 years ago

  • Category set to Tests
  • Target version set to 6.2.0
#2

Updated by Oliver Hader about 7 years ago

  • Status changed from Accepted to Closed

Also available in: Atom PDF