Bug #55176

Old prototype version in backend causes problems with browser-scrollbars

Added by David Richter about 6 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2014-01-20
Due date:
% Done:

0%

TYPO3 Version:
4.7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

After the last Chrome Update (now 32.0.1700.76 m) we aren't able to use the browser scrollbars in the TYPO3-Backend (e.g. Media / ElementBrowser-Popup) anymore. And after some time we get an Error that the page isn't responding.
We are using T3-Version 4.7.17

After some checks we found out, that this Problem is most likely caused by old/deprecated protoype methods. (See Screenshot 1)
I've faced this Problem on another Website with prototype too.

So maybe updating the prototype.js version will solve this problem?

image001_png-2.png View - Screenshot 1 (30.5 KB) David Richter, 2014-01-20 17:37


Related issues

Related to TYPO3 Core - Bug #51768: IRRE - drag and drop sorting of items not possible in Internet Explorer Closed 2014-04-20

History

#1 Updated by Gerrit Code Review about 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_4-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/26964

#2 Updated by David Richter about 6 years ago

Unfortunately it seems like updating the protoype-source didn't solve it..

Can anyone reproduce this error?

Another information is, that we encountered this error with Windows 7.. Now with Windows 8.1 I don't have this problem anymore..
But my colleagues with Windows 7 still have these problems..

#4 Updated by Inge Khodjasteh about 6 years ago

I'm using typo3 4.7.7 and the most recent chrome version. I'm experiencing errors with the scrollbar in the backend. Furthermore in frontend dropdown lists, I can't select the last entry with the mouse only by keyboard actions!?

#5 Updated by David Richter about 6 years ago

seems like this bug is fixed in Chrome Version 32.0.1700.102 m after the last update.

can be closed IMO

#6 Updated by Stefan Neufeind almost 6 years ago

  • Status changed from Under Review to Resolved

Resolves with #51768

#7 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF