Project

General

Profile

Actions

Bug #56714

closed

Page module styling broken in "languages" view

Added by Patrick Broens over 10 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2014-03-10
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When using pageTSconfig setting mod.web_layout.defLangBinding = 1 the styling of the page module is broken in the "languages" view. Not many people are using this setting, but nevertheless the module should look the same as without this setting.

Example in the screenshot:
  • Content is not in the gray area.
  • When hovering over a content element, the dark header on top of the content element does not have the proper height.

Files

issue_defLangBinding.png (61 KB) issue_defLangBinding.png Patrick Broens, 2014-03-10 10:30
Actions #1

Updated by Gerrit Code Review almost 10 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/31498

Actions #2

Updated by Gerrit Code Review almost 10 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/31498

Actions #3

Updated by Markus Klein almost 10 years ago

Can't reproduce this on a live site. (running git version of 6.2 from mid June)
Headers are fine.

Actions #4

Updated by Markus Klein almost 10 years ago

Oh wait I've gridelements installed there. Have to test separately.

Actions #5

Updated by Gerrit Code Review almost 10 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/31498

Actions #6

Updated by Gerrit Code Review almost 10 years ago

Patch set 1 for branch TYPO3_6-2 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/31535

Actions #7

Updated by Tomita Militaru almost 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #8

Updated by Andreas Allacher over 9 years ago

This does fix the header problem but the issue with the gray area still exists.

Actions #9

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF