Project

General

Profile

Actions

Bug #57190

closed

6.2.0rc1 Image Upload into CE -> uncomplete

Added by Marc Fell over 10 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2014-03-22
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi,

I tried to upload 5 images into a content element.

The feedback from backend was "5 images, 100% ok" (first screenshot).

But only the last two images are uploaded ... the others not (second screenshot).

In the attatchment the five dummy images, too.

Browser: Chrome, Win 7


Files

Schweden__5_.jpg (1.22 MB) Schweden__5_.jpg Marc Fell, 2014-03-22 19:40
Zwischenablage01.jpg (139 KB) Zwischenablage01.jpg Marc Fell, 2014-03-22 19:40
Zwischenablage02.jpg (48.7 KB) Zwischenablage02.jpg Marc Fell, 2014-03-22 19:40
Schweden__1_.jpg (485 KB) Schweden__1_.jpg Marc Fell, 2014-03-22 19:40
Schweden__2_.jpg (248 KB) Schweden__2_.jpg Marc Fell, 2014-03-22 19:40
Schweden__3_.jpg (311 KB) Schweden__3_.jpg Marc Fell, 2014-03-22 19:40

Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #57472: FAL multiple file upload: not all images are uploadedClosed2014-04-01

Actions
Related to TYPO3 Core - Bug #58956: Only one Image saved after multiple uploadClosedFrans Saris2014-05-20

Actions
Actions #1

Updated by Frans Saris over 10 years ago

  • Status changed from New to Needs Feedback

Did you check user_upload to see if they really where not uploaded?

And did you run this on a local machine or on a remote server? Saw the problem on my local machine (all uploads are ready on the same time). But hadn't time to investigate it any further.

Actions #2

Updated by Marc Fell over 10 years ago

Hi Frans,

tested again:

- I'm working on a remote server
- each of the 5 images are stored in the folder user_upload ... but only 1 is available in the T3 backend

log file: "Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0"

It's possible to give you ftp / admin logins, wheather this is helpful for you.

Actions #3

Updated by Markus Klein over 10 years ago

Looks like a configuration error. Disable magic_quotes please.

Actions #4

Updated by Frans Saris about 10 years ago

Hi Marc,

do you still have the problem? Could you test if #58956 resolves the issue?

Actions #5

Updated by Gerrit Code Review about 10 years ago

  • Status changed from Needs Feedback to Under Review

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/30609

Actions #6

Updated by Frans Saris about 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #7

Updated by Benni Mack almost 6 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF