Bug #58292

Page Module: CE element edit icons not visible on hover in Chrome

Added by Lorenz Ulrich about 6 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2014-04-28
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

For some time now we experience a strange behaviour in Chrome (in my case version 34): On a page with multiple content elements, the ones that are not visible on loading the page often don't show the edit icons on hovering:

Most of the times some scrolling with the mouse wheel or hovering again helps to change it. I couldn't reproduce this behaviour in other browsers.

As soon as I inspect the element, the icons become visible.

pagemodule-ce-hover.png View (30.4 KB) Lorenz Ulrich, 2014-04-28 12:20

History

#1 Updated by Markus Klein about 6 years ago

I can confirm that for Chrome too. Only happens sometimes. No clue why. Maybe even a browser bug.

#2 Updated by Vlatko Ć urlan about 6 years ago

Confirmed for Chrome on Debian. If anyone knows how to make icons always visible it would be a good fix...
It does not show up for the first few CEs. When you mouse over on the second CE where icons do not show, the icons on the first CE that didn't show on hover now do show on hover.

#3 Updated by Riccardo De Contardi about 5 years ago

Is the bug still present?

#4 Updated by Riccardo De Contardi about 5 years ago

  • Status changed from New to Needs Feedback

#5 Updated by Lorenz Ulrich about 5 years ago

Cannot reproduce it anymore in latest Chrome.

#6 Updated by Riccardo De Contardi about 5 years ago

  • Status changed from Needs Feedback to Closed

thank you for your feedback. Closing it :)

Also available in: Atom PDF