Project

General

Profile

Actions

Bug #61982

closed

Regression fix for wrong backport of indexed_search patch #51189

Added by Markus Klein over 9 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Indexed Search
Target version:
Start date:
2014-09-30
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
easy
Is Regression:
Yes
Sprint Focus:

Description

The backport to 6.1 for the patch of #51189 is wrong.


Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #51189: Remove non-needed Url parameter for standard searchClosed2013-08-19

Actions
Related to TYPO3 Core - Bug #78316: Regression: Wrong link to normal search mode if advanced mode is active by defaultClosed2016-10-17

Actions
Actions #1

Updated by Gerrit Code Review over 9 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch TYPO3_6-1 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/33081

Actions #2

Updated by Gerrit Code Review over 9 years ago

Patch set 2 for branch TYPO3_6-1 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/33081

Actions #3

Updated by Markus Klein over 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #4

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions #5

Updated by Benni Mack about 4 years ago

  • Related to Bug #78316: Regression: Wrong link to normal search mode if advanced mode is active by default added
Actions

Also available in: Atom PDF