Project

General

Profile

Actions

Feature #62375

closed

IPv6 session lock

Added by Job Rutgers over 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2014-10-21
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Make it possible to lock an IPv6 adress with the setup [FE][lockIP] to store for example the first 2 parts of my IP address, now the total IPv6 address is stored into the db and used to check your session.


Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #44109: ses_iplock IPv6Closed2012-12-19

Actions
Is duplicate of TYPO3 Core - Bug #21638: IP-lock not aware of IPv6Closed2010-08-06

Actions
Actions #1

Updated by Mathias Schreiber over 9 years ago

  • Target version changed from 7.0 to 7.1 (Cleanup)
Actions #2

Updated by Benni Mack about 9 years ago

  • Target version changed from 7.1 (Cleanup) to 7.4 (Backend)
Actions #3

Updated by Susanne Moog almost 9 years ago

  • Target version changed from 7.4 (Backend) to 7.5
Actions #4

Updated by Benni Mack over 8 years ago

  • Target version changed from 7.5 to 8 LTS
Actions #5

Updated by Riccardo De Contardi over 8 years ago

  • Status changed from New to Closed

I close this as it is a duplicate of #21638, please continue the discussion there.

If you think that this is the wrong decision , then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Actions

Also available in: Atom PDF