Task #63340

make installer also look for FIRST_INSTALL.txt file

Added by Tymoteusz Motylewski over 6 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2014-11-26
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

One of the most common pitfals new users have while trying to install TYPO3 on windows is that they create FIRST_INSTALL.txt file instead of just FIRST_INSTALL.
It is caused by the fact that Windows hides file extensions by default (so users think they create FIRST_INSTALL file, but in fact it was with .txt extension).

I think it would be a good idea to either
- make the install tool also check for file with the txt extension
- or ask user to create FIRST_INSTALL.txt file from the beginning


Related issues

Related to TYPO3 Core - Bug #64882: open_basedir restriction in effectClosed2015-02-05

Actions

Also available in: Atom PDF