Bug #65672

TCA readOnly flag not working in group element

Added by Philipp Wrann over 4 years ago. Updated 3 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2015-03-11
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In 7.1 readOnly does not work on group elements, the button is displayed and i can select records.

screen.PNG View (10.9 KB) Philipp Wrann, 2015-03-11 17:37

screen.PNG View (7.61 KB) Philipp Wrann, 2015-06-15 15:16

Cattura.PNG View (12.2 KB) Riccardo De Contardi, 2019-06-27 17:50

History

#1 Updated by Wouter Wolters over 4 years ago

  • Status changed from New to Needs Feedback

If I get it correct this is now solved with: https://forge.typo3.org/issues/66870

Can you check this?

#2 Updated by Philipp Wrann over 4 years ago

Checked out the current master, now the link is not rendered anymore, but the Data type label is - that does not look correct.
Its not a bug anymore, but some "cosmetics" should take place there.

#3 Updated by Alexander Opitz about 4 years ago

  • Status changed from Needs Feedback to New

#4 Updated by Philipp Wrann almost 4 years ago

Still the same rendering in 7.5

#5 Updated by Mathias Schreiber almost 4 years ago

  • Target version deleted (next-patchlevel)

#6 Updated by Riccardo De Contardi 3 months ago

I close this issue as it seems solved on 9.5.8; I tried a test with TYPO3 9.5.8 and the latest version of EXT:news, as suggested on #66870

The result is on the following screenshot:

As you can see, the Data type label is absent, so I think that even the "cosmetic" issue has gone.

If you think that this is the wrong decision or experience the issue again, please reopen it or open a new issue with a reference to this one; please include a step-by-step guide about how to reproduce it

Thank you and best regards.

Also available in: Atom PDF