Bug #66439

FontAwesome Icon font not working in Safari 7.1.4

Added by Helmut Hummel about 6 years ago. Updated about 6 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2015-04-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

Backend lacks the icons which are shown by the icon font

This problem is for Safari 7.1.4 that is, in Mac OS X Mavericks, it works properly in 8.0.5 Yosemite.


Files

#1

Updated by Frank Naegler about 6 years ago

  • Description updated (diff)
#2

Updated by Xavier Perseguers about 6 years ago

  • Description updated (diff)
#3

Updated by Andreas Fernandez about 6 years ago

Is it a local issue maybe? I found a Safari 7.1.3 and 7.1.5 here, everything is alright in the current master.

#4

Updated by Helmut Hummel about 6 years ago

  • Status changed from New to Rejected

Andreas Fernandez wrote:

Is it a local issue maybe? I found a Safari 7.1.3 and 7.1.5 here, everything is alright in the current master.

Tried again today and cannot reproduce any more :-/

Sorry for the buzz

Also available in: Atom PDF